Santy

WORM_SANTY.A>>Net-Worm.Perl.Santy.a


PHPの脆弱性を突いて「phpBB」を使っているWebサーバーに感染するPerlで書かれたワームで、検索エンジン「Google」を使って感染したサイト上のすべてのディレクトリを検索し、「.ASP」「.HTM」「.JSP」「.PHP」「.PHTM」「.SHTM」の拡張子を持つファイルを上書きします。

>> さらに詳細な情報はこちら